Bus 1 & 36 are combined on bus 36 for CCE, OMS, CHS/NGC (Possible Delays) 4/15/24
Incident Report for Clover School District
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 17:09 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 15:53 EDT
Monitoring
The Revere: will ride bus 36 for CCE, bus 48 for OMS, bus 45 for CHS/NGC
Marlin Bay: will ride bus 36 for CCE, bus 32 for OMS, bus 35 for CHS/NGC
Bus 36 will be 1st & 2nd load for CCES
Bus1 will be 3rd for CCES
Posted Apr 15, 2024 - 14:06 EDT
This incident affected: Transportation (Bus 01, Bus 36).