Network Outage

Incident Report for Clover School District

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 14:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 11:02 EDT

Update

AT&T later confirmed that the issue was caused by a fiber cut and that fiber restoration efforts are still underway.
Posted Aug 14, 2026 - 09:52 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 12, 2026 - 22:44 EDT

Investigating

Our Wide Area Network provider is currently experiencing a facility-related issue that has resulted in a complete network outage affecting two schools.
Posted Aug 12, 2026 - 16:19 EDT
This incident affected: Internet & Telephony Services (Lake Wylie High School, Liberty Hill Elementary School).