Internet Service Provider Outage
Incident Report for Clover School District
Resolved
This incident has been resolved.
Posted May 06, 2024 - 08:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 15:19 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 11:48 EDT
Investigating
The outage has been reported to our Internet Service Provider and they are working on the issue.
Posted May 03, 2024 - 11:46 EDT
This incident affected: Internet & Telephony Services (Bethany Elementary, Bethel Elementary, Crowders Creek Elementary, Griggs Road Elementary, Kinard Elementary, Larne Elementary, Oakridge Elementary, Clover Middle, Oakridge Middle, Resource Center & Blue Eagle Academy, Ninth Grade Campus, Clover High, Technology Warehouse, Maintenance, District Office).