Bus 36 will be a 2nd load on bus 1 for CCES & bus 35 OMS (Expect Delays) 9/2/26

Incident Report for Clover School District

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 05:53 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 14:01 EDT

Monitoring

Bus 1 (CCES) & Bus 35 (OMS will be 1st load
Bus 36 will be 2nd load
Posted Sep 02, 2026 - 13:59 EDT
This incident affected: Transportation (Bus 01, Bus 35, Bus 36).