Student Connectivity Issues

Incident Report for Clover School District

Resolved

This incident has been resolved.
Posted Oct 09, 2022 - 16:55 EDT

Monitoring

One of our student web filters had DNS server issues this morning. These servers are maintained by the vendor and the status of the incident is listed as active, but believed to be operational. This should not have impacted teacher devices.
Posted Oct 04, 2022 - 12:18 EDT