Bus 53 will be a 2nd load for KES & CMS (Expect Delays) 2/6/26

Incident Report for Clover School District

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 05:31 EST

Monitoring

Bus 53 will be a 2nd load on bus 24 (KES)
Bus 53 will be a 2nd load on bus 6 (CMS)
Posted Feb 06, 2026 - 14:13 EST
This incident affected: Transportation (Bus 06, Bus 24, Bus 53).