ATT WAN Circuit DOWN

Incident Report for Clover School District

Resolved

Incident was resolved and all locations came back online around 3:45 am
Posted Apr 03, 2025 - 08:17 EDT

Identified

ATT has investigated the problem and isolated to a facility issue, estimated repair time is 8hrs.
Posted Apr 02, 2025 - 16:18 EDT
This incident affected: Internet & Telephony Services (Bethany Elementary, Griggs Road Elementary, Kinard Elementary, Larne Elementary, Clover Middle, Resource Center & Blue Eagle Academy, Ninth Grade Campus, Technology Warehouse, Maintenance).