Bethany Server
Incident Report for Clover School District
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 10:14 EDT
Identified
The Bethany server which provides multiple services to the site is currently down. We are currently looking into this issue. The fallback server for network services should be running allowing network connectivity. Other misc services may currently be unavailable during this time.
Posted Oct 14, 2024 - 10:16 EDT
This incident affected: Internet & Telephony Services (Bethany Elementary).